
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theprincegeorgejournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="By Zach Armstrong" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?crop=1571%2C825%2C47%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Second Bopper&rsquo;s Ice Cream location opens at Fort Lee" />
<meta property="og:description" content="By Zach Armstrong" />
<meta property="og:site_name" content="theprincegeorgejournal.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/PGJournal" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"08","id":"7e7d038a-61d6-11ec-908b-4b46d0bd1031","app":"editorial","ga_page":"\/news\/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":279},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/ads/impressions.js?_dc=1640338519.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/ads/traffic.js?_dc=1640324121"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/ads/settings.js?_dc=1638896620"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1986619"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Second Bopper’s Ice Cream location opens at Fort Lee | News | theprincegeorgejournal.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #376035; } .fixed-nav #main-navigation { background-color: #376035 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #376035; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4a8148; }#site-header{ border-bottom: 3px solid #4a8148; }#site-footer{ border-top: 3px solid #4a8148; } .tnt-bg-accent { background-color: #4a8148; } a .tnt-caret-down { color: #4a8148; } .block-title .block-title-inner { border-color: #4a8148; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4a8148; } .form-control:focus { border-bottom-color: #4a8148; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theprincegeorgejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Second Bopper’s Ice Cream location opens at Fort Lee | News | theprincegeorgejournal.com" href="http://www.theprincegeorgejournal.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1863801-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7e7d038a-61d6-11ec-908b-4b46d0bd1031  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theprincegeorgejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=7e7d038a-61d6-11ec-908b-4b46d0bd1031&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=279&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theprincegeorgejournal.com",
  secureDomain: "theprincegeorgejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theprincegeorgejournal.com/tncms/admin/editorial-asset/?edit=7e7d038a-61d6-11ec-908b-4b46d0bd1031"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1863806" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1863806" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theprincegeorgejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theprincegeorgejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theprincegeorgejournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863806').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theprincegeorgejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theprincegeorgejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theprincegeorgejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863806').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.theprincegeorgejournal.com/users/logout/" id="user-logout-form-1863806"><input type="hidden" name="referer_url" value="https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/queenie_cooks/"  class="nav-link tnt-section-queenie-cooks">Queenie Cooks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PRINCEGEORGEJOURNAL&amp;publisher_url:theprincegeorgejournal.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1863802" class="tncms-block hidden-md hidden-lg"><section id="block-1863802" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1863802" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1863802" aria-labelledby="site-search-button-1863802" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1863802-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1863802-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1863802-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1863802').submit();
        return false;
    });

    $('#site-search-1863802').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1863802 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1863802 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1863802-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1863803" class="tncms-block header-social"><div class="follow-links-1863803 default">
    
    <section id="block-1863803" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PGJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PGJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprincegeorgejournal.com",
  "sameAs" : ["https://www.facebook.com/PGJournal","https://twitter.com/PGJournal"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-file-pdf-i-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-file-pdf"></i>  e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/subscriber_services/"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1863805" class="tncms-block"><div id="user-controls-1863805" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theprincegeorgejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theprincegeorgejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theprincegeorgejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1863805').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theprincegeorgejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theprincegeorgejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theprincegeorgejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863805').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theprincegeorgejournal.com/users/logout/" id="user-logout-form-1863805"><input type="hidden" name="referer_url" value="https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1864212" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2201997" class="tncms-block pull-left">
        <div id="blox-ad-position-block-leaderboard-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1876857" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1876857" class="block emphasis-h3   " ><div class="block"><a href="https://www.theprincegeorgejournal.com/app/media/display_ads/index.php#0" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/f4813a5a-db32-11ea-ba26-c387f8b81b86.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/f4813a5a-db32-11ea-ba26-c387f8b81b86.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="80"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1863771" class="tncms-block"><div id="site-logo-1863771" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/b64c500c-c161-11ea-8535-cb08333fd0f2.png?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/b64c500c-c161-11ea-8535-cb08333fd0f2.png?resize=150%2C42 150w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/b64c500c-c161-11ea-8535-cb08333fd0f2.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/b64c500c-c161-11ea-8535-cb08333fd0f2.png?resize=225%2C63 225w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/b64c500c-c161-11ea-8535-cb08333fd0f2.png?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/b64c500c-c161-11ea-8535-cb08333fd0f2.png?resize=400%2C113 400w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/b64c500c-c161-11ea-8535-cb08333fd0f2.png?resize=540%2C152 540w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/b64c500c-c161-11ea-8535-cb08333fd0f2.png 640w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="169"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1863807" class="tncms-block padding-top"><div id="weather-1863807" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=23847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="23847"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1863807" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Emporia, VA
                                
                                 <small>(23847)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High near 60F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 44F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 24, 2021 @ 4:30 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=23847"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1863801" class="tncms-block padding-top new-search clearfix"><section id="block-1863801" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1863801" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1863801" aria-labelledby="site-search-button-1863801" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1863801-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1863801-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1863801-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1863801').submit();
        return false;
    });

    $('#site-search-1863801').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1863801 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1863801 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1863801-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1863798" class="tncms-block"><div id="site-logo-1863798" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/bddc56b4-c161-11ea-8535-43329a0a6e89.png?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/bddc56b4-c161-11ea-8535-43329a0a6e89.png?resize=150%2C42 150w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/bddc56b4-c161-11ea-8535-43329a0a6e89.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/bddc56b4-c161-11ea-8535-43329a0a6e89.png?resize=225%2C63 225w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/bddc56b4-c161-11ea-8535-43329a0a6e89.png?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/bddc56b4-c161-11ea-8535-43329a0a6e89.png?resize=400%2C113 400w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/bddc56b4-c161-11ea-8535-43329a0a6e89.png?resize=540%2C152 540w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/bddc56b4-c161-11ea-8535-43329a0a6e89.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="169"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-queenie-cooks"  href="/queenie_cooks/"  tabindex="0">
                    <span class="nav-label">Queenie Cooks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PRINCEGEORGEJOURNAL&amp;publisher_url:theprincegeorgejournal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #376035">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprincegeorgejournal.com/tncms/asset/editorial/7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Prince%20George%20Journal%5D%20Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&body=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1864223" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1864213" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2202000" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" class="modal fullscreen in modal-image image-default modal-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=400%2C198"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=150%2C74 150w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=225%2C111 225w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=300%2C148 300w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=400%2C198 400w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=540%2C267 540w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=640%2C317 640w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=750%2C371 750w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=990%2C490 990w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1035%2C512 1035w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1200%2C594 1200w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1333%2C660 1333w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1476%2C730 1476w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1667%2C825 2008w"
                    sizes="100vw"
                    
                    width="1667"
                    height="825"
                    alt="Second Bopper’s Ice Cream location opens at Fort Lee"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" data-target=".caption-inner-modal-image-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Fimage_8b717ca6-61d6-11ec-9ebb-4b52e5002c1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/second-bopper-s-ice-cream-location-opens-at-fort-lee/image_8b717ca6-61d6-11ec-9ebb-4b52e5002c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b717ca6-61d6-11ec-9ebb-4b52e5002c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Fimage_8b717ca6-61d6-11ec-9ebb-4b52e5002c1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/second-bopper-s-ice-cream-location-opens-at-fort-lee/image_8b717ca6-61d6-11ec-9ebb-4b52e5002c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b717ca6-61d6-11ec-9ebb-4b52e5002c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprincegeorgejournal.com/second-bopper-s-ice-cream-location-opens-at-fort-lee/image_8b717ca6-61d6-11ec-9ebb-4b52e5002c1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/second-bopper-s-ice-cream-location-opens-at-fort-lee/image_8b717ca6-61d6-11ec-9ebb-4b52e5002c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b717ca6-61d6-11ec-9ebb-4b52e5002c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprincegeorgejournal.com/tncms/asset/editorial/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8b717ca6-61d6-11ec-9ebb-4b52e5002c1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Prince%20George%20Journal%5D%20Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&body=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Fimage_8b717ca6-61d6-11ec-9ebb-4b52e5002c1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8b717ca6-61d6-11ec-9ebb-4b52e5002c1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/second-bopper-s-ice-cream-location-opens-at-fort-lee/image_8b717ca6-61d6-11ec-9ebb-4b52e5002c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b717ca6-61d6-11ec-9ebb-4b52e5002c1c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" class="save-list-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c img { max-height: 825px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="asset article-default"  data-url="https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="By Zach Armstrong "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?crop=1571%2C825%2C47%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theprincegeorgejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" />
    <style>
                .asset-paging .direction {
                    color: #4a8148;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theprincegeorgejournal.com\/tncms\/search\/mlt\/?origin=7e7d038a-61d6-11ec-908b-4b46d0bd1031&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="asset-paging">
                <div id="paging-prev-7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="paging-link prev offset"></div>
                <div id="paging-next-7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Second Bopper’s Ice Cream location opens at Fort Lee
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-22T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-22T08:00:00-05:00" class="tnt-date asset-date text-muted">Dec 22, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-22T08:00:00-05:00">
    <meta itemprop="datePublished" content="2021-12-22T08:00:00-05:00">
    <meta itemprop="dateModified" content="2021-12-22T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprincegeorgejournal.com/tncms/asset/editorial/7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Prince%20George%20Journal%5D%20Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&body=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1667">
            <meta itemprop="height" content="825">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1200%2C594">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1200%2C594">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=400%2C198"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=150%2C74 150w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=225%2C111 225w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=300%2C148 300w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=400%2C198 400w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=540%2C267 540w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=640%2C317 640w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=750%2C371 750w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=990%2C490 990w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1035%2C512 1035w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1200%2C594 1200w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1333%2C660 1333w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1476%2C730 1476w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/editorial/8/b7/8b717ca6-61d6-11ec-9ebb-4b52e5002c1c/61c0ecc96b957.image.jpg?resize=1667%2C825 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1667"
                    height="825"
                    alt="Second Bopper’s Ice Cream location opens at Fort Lee"
                    class="img-responsive full tnt-restrict-img-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c default" />
            </div><style>
                .tnt-restrict-img-8b717ca6-61d6-11ec-9ebb-4b52e5002c1c {
                    max-width: 1667px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7e7d038a-61d6-11ec-908b-4b46d0bd1031">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprincegeorgejournal.com/tncms/asset/editorial/7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Prince%20George%20Journal%5D%20Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&body=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e7d038a-61d6-11ec-908b-4b46d0bd1031-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e7d038a-61d6-11ec-908b-4b46d0bd1031" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="save-list-7e7d038a-61d6-11ec-908b-4b46d0bd1031-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e7d038a-61d6-11ec-908b-4b46d0bd1031" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprincegeorgejournal.com/tncms/asset/editorial/7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Prince%20George%20Journal%5D%20Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&body=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e7d038a-61d6-11ec-908b-4b46d0bd1031-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e7d038a-61d6-11ec-908b-4b46d0bd1031" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="save-list-7e7d038a-61d6-11ec-908b-4b46d0bd1031-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e7d038a-61d6-11ec-908b-4b46d0bd1031" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="normal"><strong>By Zach Armstrong</strong></p><p class="normal">PRINCE GEORGE, Va -- When they retired from the US military, Ray Ferguson and his wife Debbie decided that they would make their home in the Tri-Cities near Fort Lee.</p><p class="normal">Originally coming from Martinsville, VA, Ray thought the economy of Martinsville didn’t support their entrepreneurial dreams. Now living in Petersburg, Debbie teaches 12<sup>th</sup> grade English at Petersburg High School.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="normal">In 2017, the Fergusons launched the Escape Room in downtown Petersburg and later purchased Bopper’s in Old Towne Petersburg. Meanwhile their daughter started another family venture, a coffee business, Wikked Ground Coffee, now available at Bopper’s.</p><p class="normal">“It’s a family affair,” said Ray in a release. “We are excited to be the first to bring an ice cream store to Fort Lee.”</p><p class="normal">On Friday, Dec. 10, at 11 a.m., the Hopewell/Prince George Chamber invited the Colonial Heights/Petersburg Chamber and Prince George County, where Fort Lee resides, to participate in the grand opening and ribbon cutting ceremony.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&url=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprincegeorgejournal.com/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprincegeorgejournal.com/tncms/asset/editorial/7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Prince%20George%20Journal%5D%20Second%20Bopper%E2%80%99s%20Ice%20Cream%20location%20opens%20at%20Fort%20Lee&body=https%3A%2F%2Fwww.theprincegeorgejournal.com%2Fnews%2Fsecond-bopper-s-ice-cream-location-opens-at-fort-lee%2Farticle_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7d038a-61d6-11ec-908b-4b46d0bd1031"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e7d038a-61d6-11ec-908b-4b46d0bd1031-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e7d038a-61d6-11ec-908b-4b46d0bd1031" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e7d038a-61d6-11ec-908b-4b46d0bd1031" class="save-list-7e7d038a-61d6-11ec-908b-4b46d0bd1031-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e7d038a-61d6-11ec-908b-4b46d0bd1031" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1864225" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1864226" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1864227" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2118375" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail4","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2118378" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail5","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1863772" class="tncms-block"><section id="block-1863772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863772 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1863772" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1863772" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1863772" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1863772" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1863772" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/social-media-threat-leads-to-additional-officers-at-jej-moore/article_7e7f72ba-61d5-11ec-b8ed-67b3564bb3f0.html">Social media threat leads to additional officers at JEJ Moore</a></li><li><a href="/news/mceachin-urges-youngkin-not-to-pull-out-of-rggi/article_10cc9b5c-61d6-11ec-8249-27c5a7b70fa8.html">McEachin urges Youngkin not to pull out of RGGI</a></li><li><a href="/news/ashcraft-its-been-a-pleasure-to-have-been-pg-county-administrator/article_a4f9fe2e-61d5-11ec-bb22-53a844ff8607.html">Ashcraft: “It's been a pleasure to have been PG County Administrator”</a></li><li><a href="/news/second-bopper-s-ice-cream-location-opens-at-fort-lee/article_7e7d038a-61d6-11ec-908b-4b46d0bd1031.html">Second Bopper’s Ice Cream location opens at Fort Lee</a></li><li><a href="/news/winners-of-2021-christmas-parade-announced/article_2f9a2374-61d6-11ec-8b8b-2fa71efd474b.html">Winners of 2021 Christmas Parade announced</a></li><li><a href="/news/disputana-family-scared-after-threatening-encounters/article_f803d53c-59dc-11ec-9604-6733c43ab937.html">Disputana family scared after threatening encounters</a></li><li><a href="/news/part-elects-carol-bowman-as-chair-to-board-of-directors/article_579617f2-61d6-11ec-9bde-673b6673e66a.html">PART elects Carol Bowman as chair to Board of Directors</a></li><li><a href="/news/prince-george-with-state-s-17th-highest-covid-19-infection-rate/article_79c12314-546e-11ec-822d-fb78490ab111.html">Prince George with state’s 17th highest COVID-19 infection rate</a></li><li><a href="/news/police-seek-shoplifting-suspects/article_02357bc0-59db-11ec-ac4b-1b226f4f5c7a.html">Police seek shoplifting suspects</a></li><li><a href="/news/buck-vargo-wins-sheriff-s-election-after-recount/article_330ba19c-59dc-11ec-92d8-27eb097bf2ce.html">Buck Vargo wins sheriff’s election after recount</a></li></ul></div>
        
        
            <div id="images-1863772" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1863772" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1863772" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1986619" class="tncms-block"><section id="block-1986619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1986619 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1986619"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1986619" type="checkbox" name="list_id[]" value="c5ee396e-c14b-11ea-8c18-c3fa9bf642aa" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Daily Headlines from The Prince George Journal</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1986619" type="checkbox" name="list_id[]" value="576c3b86-c14a-11ea-8c18-bbc4778d7650" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span>We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1986619" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theprincegeorgejournal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1864218" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1864219" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1864228" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1864208" class="tncms-block"></div><div id="tncms-block-1864211" class="tncms-block hide-headline"><section id="block-1864211" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1864211 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1864211-e45867f8-ec14-55d9-b51c-a7e12041384d" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e45867f8-ec14-55d9-b51c-a7e12041384d media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/pgj/edition_e45867f8-ec14-55d9-b51c-a7e12041384d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PGJ"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="644"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/eedition/e/45/e45867f8-ec14-55d9-b51c-a7e12041384d/61c332b409aa8.preview-300.jpg?resize=150%2C322 150w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/eedition/e/45/e45867f8-ec14-55d9-b51c-a7e12041384d/61c332b409aa8.preview-300.jpg?resize=200%2C429 200w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/eedition/e/45/e45867f8-ec14-55d9-b51c-a7e12041384d/61c332b409aa8.preview-300.jpg?resize=225%2C483 225w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/assets/v3/eedition/e/45/e45867f8-ec14-55d9-b51c-a7e12041384d/61c332b409aa8.preview-300.jpg?resize=300%2C644 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/pgj/edition_e45867f8-ec14-55d9-b51c-a7e12041384d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">PGJ</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/pgj/edition_e45867f8-ec14-55d9-b51c-a7e12041384d.html" class="tnt-asset-link">
        

        
            PGJ</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1985458" class="tncms-block"><section id="block-1985458" class="block emphasis-h3   " ><div id="evvnt-calendar-1985458"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1985458();"></script></section></div><div id="tncms-block-1864231" class="tncms-block"></div><div id="tncms-block-1864232" class="tncms-block"></div><div id="tncms-block-1864233" class="tncms-block"></div><div id="tncms-block-1863756" class="tncms-block"><section id="block-1863756" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863756 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.theprincegeorgejournal.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1863718" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1864215" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1863794" class="tncms-block"><section id="block-1863794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863794 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1863763" class="tncms-block"><section id="block-1863763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863763 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/subscriber_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PRINCEGEORGEJOURNAL&amp;publisher_url:theprincegeorgejournal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1863799" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1863799" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/aa5f8762-c163-11ea-8535-1f0aa4ed87ac.png?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/aa5f8762-c163-11ea-8535-1f0aa4ed87ac.png?resize=150%2C42 150w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/aa5f8762-c163-11ea-8535-1f0aa4ed87ac.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/aa5f8762-c163-11ea-8535-1f0aa4ed87ac.png?resize=225%2C63 225w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/aa5f8762-c163-11ea-8535-1f0aa4ed87ac.png?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/aa5f8762-c163-11ea-8535-1f0aa4ed87ac.png?resize=400%2C113 400w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/aa5f8762-c163-11ea-8535-1f0aa4ed87ac.png?resize=540%2C152 540w, https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/content/tncms/custom/image/aa5f8762-c163-11ea-8535-1f0aa4ed87ac.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="169"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1863796" class="tncms-block"><section id="block-1863796" class="block emphasis-h4   " ><address>
    <strong>theprincegeorgejournal.com</strong><br>
    111 Baker Street<br>
    Emporia, VA 23847
    <br>
    
        <strong>Phone:</strong> 434-634-4153<br>
        <strong>Email:</strong> <a href="mailto:mjdnews@womackpublishing.com">mjdnews@womackpublishing.com</a><br>
    
</address></section></div><div id="tncms-block-1863804" class="tncms-block padding-bottom"><div class="follow-links-1863804 default">
    
    <section id="block-1863804" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PGJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PGJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprincegeorgejournal.com",
  "sameAs" : ["https://www.facebook.com/PGJournal","https://twitter.com/PGJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1863767" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1863767"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Prince George Journal</a>, 111 Baker Street Emporia, VA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theprincegeorgejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7e7d038a-61d6-11ec-908b-4b46d0bd1031")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1863807').click(function(e){
                                        $('#weather-1863807 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprincegeorgejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1985458() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "theprincegeorgejournal.com",
            discovery: {
                element: "#evvnt-calendar-1985458",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Prince George Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>